Что бы еще такого сделать?... Предлагайте! Обсудим все!!!
Ответить

Вт янв 27, 2009 22:19:28

Эх неахота это говорить и даже думать, но ты скорее всего прав!!!
Да, обмотка везде гдето 0,33.
У меня транзик (силовой в генераторе) IRF540 надо попробывать IRL2505 или чтото из БИ-полярных....ХЗ.
Ну накрайняк другой генератор... :?
Всём займусь завтро...
Всем спокойной ночи! :lol:

Ср янв 28, 2009 19:58:30

Добрый вечр всем котам !
Я в растеренности.Подскажите схему генератора.Ничерта не получаеться...

Ср янв 28, 2009 20:13:48

не знаю,что и посоветовать,попробуй на ла7,в полне возможно,что ты не правильно подобрал номиналы на 555,и поэтому там слишком большая скважность,ну из-за этого и падение,я так думаю.Сам собирал такой транс,но кроме светодиодов туда ничего не цеплял,ген делал на ла7,а транз 315 был,на 10ти 3мм светодиодах ничего не грелось

Чт янв 29, 2009 01:51:11

:idea: По этому я и решил повозиться с токосъемом :)))
Вложения
Ротор.jpg
(68.79 KiB) Скачиваний: 1735

Чт янв 29, 2009 01:52:16

вот еще
Вложения
Ротор сбоку.jpg
(83.48 KiB) Скачиваний: 1553

Чт янв 29, 2009 16:04:57

Максим85 писал(а)::idea: По этому я и решил повозиться с токосъемом :)))


1: Я так понял полоска на роторе - это плюс(или минус), а ось у ротора - Минус(или плюс)...ДА?

2: Электролит на питании всего устр.-сколько микрофарад ?

3: Ты Крэн ставил для снижения на пять вольт ?

4: У тебя работает ?

5: Ты менял прошивку под себя ?

Чт янв 29, 2009 20:46:06

1. НЕТ! Полоска будет разделена вдоль (+ и-). Якорь ни при чем.
2. Электролит прикошачу позже.
3. НЕТ, питаю от компьютерного БП (пока)
4. НЕТ!!! Пока не доделал :)))
5. НЕТ буду пробовать с этой прошивкой.
Все микрухи такие же как в оригинале

Чт янв 29, 2009 23:04:31

Максим85 писал(а)::idea: По этому я и решил повозиться с токосъемом :)))

А я всеравно буду делать на трансе,потомушо поставить хочу на комнатный вентелятор,мне кажеться,что проблема в нехватке магнитного поля,можно попробывать сделать первичку(статор)раза вдва больше вторички,чтоб увеличить магнитное поле.А на счет токосъема-на сколько его хватит?Здесь как минимум нужны графитовые щетки,да и коллектор должен быть идеально ровный.(Сугубо мое мнение :)) )

Пт янв 30, 2009 00:26:46

сахар писал(а):
Максим85 писал(а)::idea: По этому я и решил повозиться с токосъемом :)))

А я всеравно буду делать на трансе,потомушо поставить хочу на комнатный вентелятор,мне кажеться,что проблема в нехватке магнитного поля,можно попробывать сделать первичку(статор)раза вдва больше вторички,чтоб увеличить магнитное поле.А на счет токосъема-на сколько его хватит?Здесь как минимум нужны графитовые щетки,да и коллектор должен быть идеально ровный.(Сугубо мое мнение :)) )

Очень с тобой согласен.Токосъём дело - хорошое,но не надёжное....
:idea: Хочу сделать токосъём,чтобы проверить всю конструкцию,а после надо думать над трансом.
Кажется нужно делать не как я (тяп-ляп) а выщитывать частоту и количество витков в обмотках...Кто знает как? :lol:

Пт янв 30, 2009 01:17:08

Прошил, запаял, собрал, завел...НЕ РАБОТАЕТ. :shock:
Может с прошивкой что-то не то? :cry: Видны сегменты, устойчивое изображение, на пульты которые есть в доме не реагирует. Если подключать неподвижно (без вращения), то светики активно перемаргиваются, аж тошно.
Щетки кстати 3-х лепестковые металлические, с ходом 1-2мм, давления практически никакого=> обороты упали, но не сильно...
Не знаю в каком направлении мыслю дальше вести :cry:

Пт янв 30, 2009 02:11:47

На счет транса, ловите...http://www.ledz.org/modules.php?name=Articles&pa=showarticle&articles_id=31

Пт янв 30, 2009 05:47:26

Ты знаешь,боюсь и у меня чтото будет работать не так.Сейчас,когда я включаю всю систему происходит вот это...

На счёт прошивки, если её нужно переделывать, то ЖОПА! Я в програмированнии только в Bascom AVR ито кропаль...

На счёт пульта, у меня телик Sony, пульт соответственно от него.Я включал схему без развёртки и водил магнитом возле датчика.При этом светики перемигивались,когда нажимал опр. кнопку на пульте, порядок менялся....При полной работе не видел, т. к. падение напр. и фото приём. не работает.
Хочу сделать токосъём и проверить всё...

На счёт схемы: Я исключил из неё драйвер светиков и дэтэктор пон. напряжения..Транзистор для светиков "стрелки" - КТ315. Светики (которые по схеме подкл. через драйвер) включил на прямую от тини с общим анодом и через резюк - 11оМ впендюрил на плюс схемы.ХЗ

Пт янв 30, 2009 19:36:59

Первое,что приходит в голову,после просмотра ролика-это отсутствие синхронизации,я вот недавно пытался собрать"призрак",так у меня было чето наподобе,пока магнит к геркону не подвинул,а геркон не зашунтировал кондером,еще такое было когда память "призрака"была пуста,т.е без текста,мож тактовая частота не та,не забывай что на схеме 10мгц,а в исходнике 16
У меня такой вопрос к Максим85,сам датчик Холла никогда не использовал,поэтому спрашиваю,а магнит от самого двигателя на роторе которого стоит датчик,не будет егоже и сбивать,ведь на него будет действовать либо два полюса одновременно,либо один,смотря где поставить,как тогда он будет реагировать?

Пт янв 30, 2009 20:27:32

сахар писал(а):Первое,что приходит в голову,после просмотра ролика-это отсутствие синхронизации,я вот недавно пытался собрать"призрак",так у меня было чето наподобе,пока магнит к геркону не подвинул,а геркон не зашунтировал кондером,еще такое было когда память "призрака"была пуста,т.е без текста,мож тактовая частота не та,не забывай что на схеме 10мгц,а в исходнике 16
У меня такой вопрос к Максим85,сам датчик Холла никогда не использовал,поэтому спрашиваю,а магнит от самого двигателя на роторе которого стоит датчик,не будет егоже и сбивать,ведь на него будет действовать либо два полюса одновременно,либо один,смотря где поставить,как тогда он будет реагировать?

Блин,собрал токосём и опять неудача.Почемуто мне кажеться, что здесь с прошивкой неладное...
Сейчас магнит закреплю и пришлю пару роликов.
Я разочарован...... :cry: :cry: :cry: :cry:

Датчик реагирует под опредю углом.Тоесть он настроен на нужный магнит, остольные поля его не косаются...Вроде так.

Пт янв 30, 2009 21:20:16

Ура, в схеме пошол сбой и заработала еще одна кнопка...
Вот часы цифровые, только цифры перевёрнутые с заду на перёд...Короче говоря - ЗЕРКАЛО :)
Жду ваших достижений..Зарание извините за качество видио... :roll:

Пт янв 30, 2009 21:54:19

В чем МУЛЬКА ОБЬЯСНИ :shock: :shock: :shock: , с подробными фото, а то я сделал вроде все, даже кондеры (кстати на 2х1500мкф на 10В) по питанию на вращающейся части.
Ура, в схеме пошол сбой и заработала еще одна кнопка...
как продвинулся, из-за чего.
Схема та, что на 1-ой странице?
Прошивка вылаженная Spiderом

Пт янв 30, 2009 22:05:14

Максим85 писал(а):В чем МУЛЬКА ОБЬЯСНИ :shock: :shock: :shock: , с подробными фото, а то я сделал вроде все, даже кондеры (кстати на 2х1500мкф на 10В) по питанию на вращающейся части.
Ура, в схеме пошол сбой и заработала еще одна кнопка...
как продвинулся, из-за чего.
Схема та, что на 1-ой странице?
Прошивка вылаженная Spiderом


Вот схема http://www.microsyl.com/clock/shematic.pdf , только я её переделал, нарисую и вложу!

Прошивка вложена Spider ом (тоже на первой стр.)

Вложу фото токосъёма...Но мне кажеться всё дело в датчике пониж. питания, попробуй отключить его от входа RESET и шунтировать резюком килаом десять к плюсу...Если нет,- то в драйвере светиков...Вот и все отличия....

Пт янв 30, 2009 22:05:28

константин_KoSS_89 писал(а):Вот наконец я хоть чуточку сдвинулся с места...

На большее меня не хватило..

На ролике видно все часы(аналог),только они сжаты в два раза,попробуй поставить еще один магнит напротив первого,хотянет скорее всего они сажмуться еще больше,такое ощущение,что схема замеряет период за пол оборота,а не за весь,по секундной стрелке видно,что частота правильная,приблизительно,может на датчик действует еще какоето магнитное поля,хотя на цифровых часах все нормально,а зеркало-это потомушо нано вращать в другую сторону,тогда и секундная стрелка пойдет правильно.

Пт янв 30, 2009 22:20:41

посмотрел и в цифровом врианте и мой вывод остался прежний,они сжаты,пробуй с перва второй магнит,если сажметься сильнее,то скорее всего на датчик че то действует еще,если есть то поставь оптопару,уж слишком там много магнитных полей,а тем более если еще и транс будет.

Пт янв 30, 2009 22:23:21

сахар писал(а):
константин_KoSS_89 писал(а):Вот наконец я хоть чуточку сдвинулся с места...

На большее меня не хватило..

На ролике видно все часы(аналог),только они сжаты в два раза,попробуй поставить еще один магнит напротив первого,хотянет скорее всего они сажмуться еще больше,такое ощущение,что схема замеряет период за пол оборота,а не за весь,по секундной стрелке видно,что частота правильная,приблизительно,может на датчик действует еще какоето магнитное поля,хотя на цифровых часах все нормально,а зеркало-это потомушо нано вращать в другую сторону,тогда и секундная стрелка пойдет правильно.


Да ты прав...
Будем думать...

Специально для Максим85 - схема
Ответить